yaxuan.mao

始めまして、
グリー株式会社 WF事業本部 TAチームの毛 雅萱と申します。
先日、Spine再インストールの件の後に(Spine Launcherが3.8.81になってから)、コマンドラインからSpine2.1.27が起動できなくなる不具合が発生しております。
(java.lang.NullPointerExceptionでいうエラーメッセージが出てきます。)
Launcherが3.8.81にアップデートしたため、その原因の可能性があると思います。
現在、Spine2.1.27の環境が必須と思われ、Spine2.1.27の対応ができるようにしたいです。
1、Launcherが3.8.81の場合、コマンドラインからSpine2.1.27が起動できるようなテクニックありますでしょうか?
(起動したいはできますが、>spine -i xxxにしようとするとできません。)

2、Launcher3.8.81がどうしても対応できない場合は、Launcherを前のバージョンに戻れないでしょうか?(Launcher3.7.xx系あるいはLauncher3.6.xx系)

よろしくお願いいたします。

-------------------------------------------------------------------------------------------
グリー株式会社 WF事業本部 TAチーム
毛 雅萱
<removed>
-------------------------------------------------------------------------------------------
yaxuan.mao
  • Posts: 1

Mario

抱歉,添麻烦了! 我们已经发布了一个新的Spine启动器更新版本3.8.82,它解决了此问题。 对不起,重新安装会导致您额外的工作。
Sorry for the trouble! We have published a new Spine launcher update version 3.8.82 that fixes this issue. I'm sorry of reinstallation causes you additional work.
User avatar
Mario

Mario
  • Posts: 2356


Return to 日本のSpine ユーザー